Back to overview
Degraded
Upstream host failed to autoscale game-internal servers
Feb 13 at 10:00pm CST
Affected services
BloxCord Game-Internal - Edge
Resolved
Feb 15 at 10:11pm CST
Autoscaling is restored and the game-internal service should be able to handle higher loads now.
Affected services
BloxCord Game-Internal - Edge
Created
Feb 13 at 10:00pm CST
We have notified the upsteam host about their internal issue and are awaiting a response.
Affected services
BloxCord Game-Internal - Edge